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Spirent KB Article
Doc ID: KNI15883
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Spirent TestCenter: Avalanche: N11U / N4U System ran out of hard drive space on ssd when loading Avalanche package for MX2 Cards
Symptoms
6 x MX2 Cards unable to load; 3 MX2 Cards out of 6 cards with Avalanche Package due to out of storage on the SSD.
Note: MX2 firmware needs to be installed apart from base chassis firmware, as this card does not have code into the base firmware to switch profiles for L4-7.
Error reported in BLL log (From Chassis Logs)
9/12/11 16:47:13.224 INFO 10136 - fmwk.bll.core.chassis - Received response /packages/testmodule/l4l7Vm/l4l7lxc-5.02.0307_mx2.tgz:
write error (disk full?).
Continue? (y/n/^C) from bkd on chassis 7.16.7.209
Did not affect STC usage.
Whole N11U Chassis rebooting while trying to load the firmware, because it was out of space. Logs seen above.
Environment
Build 5.03
Avalanche Firmware for MX2 S-Series (10G/1G) Spirent TestCenter Module
, firmware v5.03
file name: l4l7Vm-5.03.7345_mx2.zip
Explanation/Resolution
To recover the space on the hypervisor or the base OS you need to delete the hypervisor or reimage
We used the process described in
KNI14172
to recover the SSD
Root Cause
Not sure what would cause the excessive hard drive space usage, Not able to duplicate
Version
2.0
Publish Date
2019-12-12
Categories
Product : Avalanche,MX2,Chassis
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