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Spirent KB Article
Doc ID: KNI16538
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Spirent TestCenter - TestCenter IQ - Unable to delete queued reports
Symptoms
STC version is: 5.18
When trying to generate a new .pdf report from a test result in TestCenter IQ, this report goes to the queue and seems that first it needs to wait for the other reports to be created / removed from this queue. However when clicking on the delete icon (X) or the refresh icon (circling arrow), the window does not respond:
This was seen in a single PC.
Actions done:
• Restarted postgresql-x64-10 service
• Tried on Firefox and the issue is also seen
• Cleared browsing data from Google Chrome and re-launch it, same result.
• Reset Google Chrome to a default state
• Have exported results and imported again in results Library, same issue.
Environment
Spirent TestCenter
Version 5.18
Explanation/Resolution
Issue resolved by customer after server remove Chrome completely and install it in correct directory with 64 bit version.
Root Cause
Corrupted Google Chrome installation.
Version
1.0
Publish Date
2021-04-06
Categories
Product : TestCenterIQ / Magellan
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