Printer FriendlyEmail Article Link

My Avalanche SSL server.pem file has expired. Where can I find an updated server.pem file?

Answer

The server.pem file in Avalanche Commander v3.90.2246 and earlier has expired on March 4,2012.  Hence the test will not start with an expired certificate.  A new server.pem is available in the Attachment below.     

For instructions on how to install the file, please refer to FAQ10300How to setup a secured HTTPS test with certificate checking in the Avalanche Commander

Attachments
Attachment
Attachment Description
server.pem file


Product : Avalanche,Avalanche,SSL