Printer FriendlyEmail Article Link

iTest Lab Optimizer: Is iLO 1.3.0 driver compatible with iLO 2.0?

Environment/Versions
  • iTest Lab Optimizer 2.0.0.
Answer
  • Yes, iLO 1.3.0 driver is compatible with iLO 2.0.0.
     
  • However, it is recomended to use the upgraded (2.0.0) driver for better performance.

Product : iTest Lab Opt.