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Spirent KB Article
Doc ID: KNI15945
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Spirent TestCenter: Why does TestCenterIQ show a dash for some counters?
Symptoms
Some counters on TestCenterIQ are showing as a dash, what does this mean?
Environment
Spirent TestCenterIQ
Enhanced results
Supported counters
NoT supported counters
Explanation/Resolution
What it means is that particular counter is not supported by either the Counter Mode or the test module being used (or both).
Take a look at the following KB article for supported counters:
SOL11740
- Spirent TestCenter: How to find the supported result counters for a specific Module?
In general, a dash on TestCenterIQ should indicate the counter is NOT supported. If there is no dash, the counter is either supported or derived from equations using other, supported counters.
NOTE: You may find some counters that are NOT listed under "Supported Counters" on the GUI, however, TestCenterIQ is showing them as a supported. Some counters are derived counters, which means there are the result of equations using other counters that are supported. So they will
not
show as unsupported
Root Cause
Not supported counter by either the Counter Mode or the test module being used (or both).
Version
4.0
Publish Date
2020-03-24
Categories
Product : Spirent TestCenter,Results Reporter
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