Customer Service Center
Home
Knowledge Base
Contact Support
License Activation
|
Contact Support
|
License Activation
|
Spirent KB Article
Doc ID: KNI15973
Printer Friendly
Email Article Link
Spirent TestCenter: WiFI Enhanced L4-7 counters not updating when DHCP endpoints are selected
Symptoms
After doing below work-flow:
Associated the WIFI Clients,
Did DHCP obtained IP@ and the control plane came up properly
Tried the normal L2-3 traffic and it worked properly.
After that started Enhanced L4-7 traffic -> We can see that the normal port counters are incrementing but the EL4-7 are NOT incrementing.
Whereas taking a snapshot during the testing; I am able to see the traffic counters only during that time:
We can see both Client / Server started and the port counters are also incrementing at the same time but NOT the LIVE counters in the EL-7 GUI too.
Environment
Enhanced L4-7
Magellan
Explanation/Resolution
Issue fixed within 5.08 release (Late March 2020)
Workaround
After the DHCP endpoints are resolved:
Disable all the EnhancedL47 result views from Testcenter-IQ
Apply once.
Then Enable the EnhancedL47 result views
Apply again
Start the enhancedL47 test.
This is needed only once for the given set of ports. After that, you can run multiple start stops.
If you take ports offline and online again, the same procedure should be repeated to get TestCenterIQ results.
Root Cause
Bug: The issue seen with TestCenterIQ results not shown, this happens when DHCP endpoints are selected EnhancedL47 client or server.
Version
2.0
Publish Date
2020-04-07
Categories
Product : TestCenterIQ / Magellan,L4-7,Spirent TestCenter
Related Articles