Customer Service Center
Home
Knowledge Base
Contact Support
License Activation
|
Contact Support
|
License Activation
|
Spirent KB Article
Doc ID: KNI16571
Printer Friendly
Email Article Link
Spirent TestCenter: Getting chassis chain error: The topology of the chassis chain has changed
Symptoms
We are seeing below error while working with one of the chassis in a chain.
Validation errors:
Port //2/1: the topology of the chassis chain has changed. The expected topology is: Topology(master -> slave): [ip address] <-[ip address]
Environment
Spirent TestCenter
Chassis chain
Explanation/Resolution
Looks like the customer rebooted some chassis in the chain in some sequence which may have created the issue, please refer to
FAQ19609 - Spirent TestCenter: How to reboot a chassis in a sync chain?
for more information about how to reboot a chassis in a chain.
Root Cause
A chassis in the chain has been rebooted.
Version
1.0
Publish Date
2021-05-04
Categories
Product : Spirent TestCenter,Hardware Module,Chassis,Chassis,Hardware
Related Articles