Printer FriendlyEmail Article Link

TTworkbench: Which Java version is required to use TTworkbench 28 release?

Environment/Versions
TTworkbench 28 64 Bit, Microsoft Windows/Linux
Answer
TTworkbench 28 needs a Java Platform, Standard Edition Java SE version 8 or greater. 
A 64-bit JVM is required (no support for 32-bit JVM). OpenJDK 12 is recommended.

Microsoft Windows:
The TTworkbench 28 package already contains an OpenJDK 12 installation in the "jdk" subfolder of the TTworkbench installation folder.

Linux:

OpenJDK 12 is recommended.


Notes:
  • TTworkbench 28:  Java 8 or newer (OpenJDK 12 recommended)
  • TTworkbench 27:  Java 8 or newer (OpenJDK 11 recommended)
  • TTworkbench 26:  Java 8 (only)

Additional information :
For additional Java settings information, refer to FAQ17885
 

Product : Installation