Printer FriendlyEmail Article Link

GSS7000: What FPGA versions should I install with my PosApp update?

Environment/Versions
  • GSS7000 simulator
  • PosApp update
  • FPGA update
Answer
  • Consult the table below to see the 'Spirent recommended' software/FPGA packages
  • Any combination not covered in the table below can be considered 'untested' by Spirent
    • Untested combinations are likely to still work
    • If you experience difficulties after updating to a combination not covered in the table, update PosApp/FPGA to a known tested 'package' or contact Global Services at support@spirent.com
 
Internal Reference PosApp Version Release Type FPGA Version
SIGNAL GENERATOR UPCONVERTER TIMER
GS_B25 6.04 Controlled 13.03 6.02 9.00
GS_B23 6.03 SR01 Controlled 13.03 6.02 9.00
B15 6.03 General 13.03 6.02 9.00
GS_B12 6.02 SR01 Controlled 13.03 6.02 9.00
GS_A01 6.01 Controlled 10.08 6.02 9.00
TBC 6.00 SR02 General 10.08 6.02 9.00
A66 6.00 Initial 9.44 6.02 7.03
 
  • Contact Global Services if you require package information about a PosApp version which is not listed in the table above
  • For further information about checking or updating FPGA image versions, read article FAQ16924 - How can I check/update the FPGA image versions of my GSS7000 or GSS9000 simulator?

Product : GSS7000,PosApp