Customer Service Center
Home
Knowledge Base
Contact Support
License Activation
|
Contact Support
|
License Activation
|
Spirent KB Article
Doc ID: KNI16021
Printer Friendly
Email Article Link
Spirent TestCenter: Getting License check error: No valid license found for protocol: LspPing even when a LspPing permanent license has been purchased and installed
Symptoms
A permanent Label Switched Path (LSP) Ping license has been purchased by the customer and installed correctly, however the GUI is still showing a Validation Error while applying about this license:
Error - License check error: No valid license found for protocol: LspPing on port Port //1/1
Even using a LSP Ping demo licenses the GUI shows the same error
Environment
LSP Ping
LspPing
Label Switched Path (LSP)
License issues
License check error
Explanation/Resolution
FIXED IN 5.10 : There is a bug found on license check for LSP Ping.
CR-01440696
Subject: GUI complaining about LspPing license not found even when permanent LSP Ping license has been installed.
Jira_ID: CIPCD-16015
Target Release: 5.10 (Late May 2020)
Date Opened: 4/22/2020
Root Cause
Bug Licensing Issues
We found out that before 5.10 release, LSP Ping emulation was checking for 2 aditinal licenses besides LSP Ping one (BPK-1341 -INCREMENT 351_LSP_PING_BPK, the additional licenses LSP Ping emulation was checking for, are:
BPK-1160B - MPLS_TP_BASE_BPK_A
MPLS_OAM_BASE_BPK_A
Version
3.0
Publish Date
2020-04-30
Categories
Product : Routing,Spirent TestCenter,MPLS,License Issues
Related Articles